DesignOptionGetActiveDesignOptionId Method |
Gets the active design option id for the current design option set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElementId GetActiveDesignOptionId(
Document document
)
Public Shared Function GetActiveDesignOptionId (
document As Document
) As ElementId
public:
static ElementId^ GetActiveDesignOptionId(
Document^ document
)
static member GetActiveDesignOptionId :
document : Document -> ElementId
Parameters
- document Document
-
The document.
Return Value
ElementId
The active design option id. It can be invalid id if there is no active design option in the model.
Exceptions
See Also