ElementNodeElementId Property |
The Id of the element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId ElementId { get; }
Public ReadOnly Property ElementId As ElementId
Get
public:
property ElementId^ ElementId {
ElementId^ get ();
}
member ElementId : ElementId with get
Property Value
ElementId
See Also