BuiltInFailuresElectricalFailuresNumberOfCircuitFullOnSwitchPanel Property |
You can't change the connection type to Breakers and connect to switchboard [Panel Name] because there aren't enough space. \nYou can increase the number of circuits to be greater than [Number] to connect through breakers.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId NumberOfCircuitFullOnSwitchPanel { get; }
Public Shared ReadOnly Property NumberOfCircuitFullOnSwitchPanel As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ NumberOfCircuitFullOnSwitchPanel {
FailureDefinitionId^ get ();
}
static member NumberOfCircuitFullOnSwitchPanel : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also