SelectionSetElementIds Method |
Selects the elements.
Namespace: Autodesk.Revit.UI.SelectionAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetElementIds(
ICollection<ElementId> elementIds
)
Public Sub SetElementIds (
elementIds As ICollection(Of ElementId)
)
public:
void SetElementIds(
ICollection<ElementId^>^ elementIds
)
member SetElementIds :
elementIds : ICollection<ElementId> -> unit
Parameters
- elementIds ICollectionElementId
-
The ids of the elements to be selected.
Exceptions
Remarks
This function will select the specified elements within the project and update the UI.
See SetReferences for more selection options.
See Also