ScheduleFieldGetSchedulableField Method |
Gets a SchedulableField object representing this field.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SchedulableField GetSchedulableField()
Public Function GetSchedulableField As SchedulableField
public:
SchedulableField^ GetSchedulableField()
member GetSchedulableField : unit -> SchedulableField
Return Value
SchedulableField
The SchedulableField object.
ExceptionsException | Condition |
---|
InapplicableDataException |
This ScheduleField is not a schedulable field by type(non-calculated/non-combined-parameter).
|
Remarks
A ScheduleableField cannot be obtained for:
- Calculated fields
- Combined parameters
See Also