BaseImportOptionsOrientToView Property |
Place the import at the same orientation as the view that was passed into the import method.
This option can only be used when not importing into a single view.(i.e. ThisViewOnly is set to false)
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool OrientToView { get; set; }
Public Property OrientToView As Boolean
Get
Set
public:
property bool OrientToView {
bool get ();
void set (bool value);
}
member OrientToView : bool with get, set
Property Value
Boolean
See Also