RebarIsRebarFreeForm Method |
Returns true if the rebar is free form and false if shape driven.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsRebarFreeForm()
Public Function IsRebarFreeForm As Boolean
public:
bool IsRebarFreeForm()
member IsRebarFreeForm : unit -> bool
Return Value
Boolean
Returns true if the rebar is free form and false if shape driven.
See Also