ViewSheetGetRevisionNumberOnSheet Method |
Gets the Revision Number for a particular Revision as it will appear on this sheet.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetRevisionNumberOnSheet(
ElementId revisionId
)
Public Function GetRevisionNumberOnSheet (
revisionId As ElementId
) As String
public:
String^ GetRevisionNumberOnSheet(
ElementId^ revisionId
)
member GetRevisionNumberOnSheet :
revisionId : ElementId -> string
Parameters
- revisionId ElementId
-
The id of the Revision.
Return Value
String
Returns the Revision Number as it will appear on this sheet or
if the Revision does not appear on this sheet.
Exceptions
Remarks
Returns if the Revision does not appear on this sheet.
See Also