FieldGetSpecTypeId Method |
Gets the spec describing the values stored in this field.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ForgeTypeId GetSpecTypeId()
Public Function GetSpecTypeId As ForgeTypeId
public:
ForgeTypeId^ GetSpecTypeId()
member GetSpecTypeId : unit -> ForgeTypeId
Return Value
ForgeTypeId
Identifier of the spec.
See Also