UVNegate Method

Negates this 2-D vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public UV Negate()

Return Value

UV
The 2-D vector opposite to this vector.
Remarks
The negated vector is obtained by changing the sign of each coordinate of this vector.
See Also