ApplicationGetSystemsAnalysisWorkflows Method |
Returns name and path information identifying systems analysis workflow files.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IDictionary<string, string> GetSystemsAnalysisWorkflows()
Public Function GetSystemsAnalysisWorkflows As IDictionary(Of String, String)
public:
IDictionary<String^, String^>^ GetSystemsAnalysisWorkflows()
member GetSystemsAnalysisWorkflows : unit -> IDictionary<string, string>
Return Value
IDictionaryString,
String
The map of systems analysis workflows.
Remarks
The map that is returned contains a key that is the name of the systems analysis workflow,
and the value is the path to the workflow file.
See Also