EnergyDataSettingsIncludeThermalProperties Property |
Indicates if thermal information from model assemblies and components is included in GreenBuildingXML export of the detailed model.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IncludeThermalProperties { get; set; }
Public Property IncludeThermalProperties As Boolean
Get
Set
public:
property bool IncludeThermalProperties {
bool get ();
void set (bool value);
}
member IncludeThermalProperties : bool with get, set
Property Value
Boolean
Remarks
If true, Revit will include model thermal data from assemblies and
components when available, when Export Category is Rooms.
See Also