DocumentMullionTypes Property |
This property is used to retrieve all the mullion types in current system.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MullionTypeSet MullionTypes { get; }
Public ReadOnly Property MullionTypes As MullionTypeSet
Get
public:
property MullionTypeSet^ MullionTypes {
MullionTypeSet^ get ();
}
member MullionTypes : MullionTypeSet with get
Property Value
MullionTypeSet
RemarksThis property returns a set of MullionType objects. These objects can be used change the type of a mullion from one type to another.
See Also