RebarShapeConstraintFixedSegmentDirDirection Property |
The direction of the RebarShapeSegment in UV-space.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV Direction { get; set; }
Public Property Direction As UV
Get
Set
public:
property UV^ Direction {
UV^ get ();
void set (UV^ value);
}
member Direction : UV with get, set
Property Value
UV
Exceptions
See Also