ElementIsCurveDrivenFilter Constructor |
Constructs a new instance of a filter to match only curve driven elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementIsCurveDrivenFilter()
public:
ElementIsCurveDrivenFilter()
new : unit -> ElementIsCurveDrivenFilter
Remarks
The term "curve driven" indicates that the element's Location property is a LocationCurve.
Example elements found by this filter include walls, beams, and curve elements.
See Also