DisplacementElementCanCategoryBeDisplaced Method |
Indicates whether elements of the specified category are eligible as displaced elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CanCategoryBeDisplaced(
ElementId categoryId
)
Public Shared Function CanCategoryBeDisplaced (
categoryId As ElementId
) As Boolean
public:
static bool CanCategoryBeDisplaced(
ElementId^ categoryId
)
static member CanCategoryBeDisplaced :
categoryId : ElementId -> bool
Parameters
- categoryId ElementId
-
Category id of element to be replaced.
Return Value
Boolean
Returns true if elements of this category can be displaced, and false otherwise.
Exceptions
Remarks
Elements may be disallowed as displaced elements for reasons other than their category.
See Also