RebarBendingDetailGetHost Method |
Gets a reference to the reinforcement element that this bending detail represents.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static Reference GetHost(
Element bendingDetail
)
Public Shared Function GetHost (
bendingDetail As Element
) As Reference
public:
static Reference^ GetHost(
Element^ bendingDetail
)
static member GetHost :
bendingDetail : Element -> Reference
Parameters
- bendingDetail Element
-
The bending detail for which we want to get the host.
Return Value
Reference
Returns a reference pointing to the reinforcement element represented by the input bending detail.
Exceptions
See Also