AreaBasedLoadBoundaryLineDataGetLevelIdsInRange Method |
Returns level ids between the top level and the bottom level (including the top level and the bottom level) of
the area based load boundary line.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetLevelIdsInRange()
Public Function GetLevelIdsInRange As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetLevelIdsInRange()
member GetLevelIdsInRange : unit -> ISet<ElementId>
Return Value
ISetElementId
The level ids between the top level and the bottom level (including the top level and the bottom level).
See Also