ThinLinesOptionsAreThinLinesEnabled Property |
A static property defining if the 'Thin Lines' setting is on or off in current Revit Application Session.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool AreThinLinesEnabled { get; set; }
Public Shared Property AreThinLinesEnabled As Boolean
Get
Set
public:
static property bool AreThinLinesEnabled {
bool get ();
void set (bool value);
}
static member AreThinLinesEnabled : bool with get, set
Property Value
Boolean
Remarks
If user started multiple Revit sessions, and the 'Thin Lines' setting might be different in each session.
Revit.ini file stores the lastest setting no matter what the Revit session is. The setting will be writen to Revit.ini if user set the value.
See Also