CurtainGridGetPanel Method |
Get the specified panel located by the intersection of the grid lines.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Panel GetPanel(
ElementId uGridLineId,
ElementId vGridLineId
)
Public Function GetPanel (
uGridLineId As ElementId,
vGridLineId As ElementId
) As Panel
public:
Panel^ GetPanel(
ElementId^ uGridLineId,
ElementId^ vGridLineId
)
member GetPanel :
uGridLineId : ElementId *
vGridLineId : ElementId -> Panel
Parameters
- uGridLineId ElementId
- The id of a grid line in the U-direction used to locate the panel.
- vGridLineId ElementId
- The id of a grid line in the V-direction used to locate the panel.
Return Value
Panel The panel, or
if the panel cannot be found at this intersection.
See Also