SunAndShadowSettingsGroundPlaneLevelId Property |
Identifies the element id of the Ground Plane level for the SunAndShadowSettings element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId GroundPlaneLevelId { get; set; }
Public Property GroundPlaneLevelId As ElementId
Get
Set
public:
property ElementId^ GroundPlaneLevelId {
ElementId^ get ();
void set (ElementId^ value);
}
member GroundPlaneLevelId : ElementId with get, set
Property Value
ElementId
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: the element level is not a valid Ground Plane Level element.
|
ArgumentNullException |
When setting this property: A non-optional argument was null
|
See Also