StairsRunGetStairsPath Method |
Returns the stairs path curves on the run. The curves are projected on base level of the stairs.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CurveLoop GetStairsPath()
Public Function GetStairsPath As CurveLoop
public:
CurveLoop^ GetStairsPath()
member GetStairsPath : unit -> CurveLoop
Return Value
CurveLoop
The stairs path curves.
ExceptionsException | Condition |
---|
InvalidOperationException |
The stairs run has no stairs path it probably because the run was not generated yet.
|
See Also