StairsPathCanCreateOnMultistoryStairs Method |
Checks if more stairs paths can be added on the plan views of a multistory stairs.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CanCreateOnMultistoryStairs(
Document document,
LinkElementId multistoryStairsId
)
Public Shared Function CanCreateOnMultistoryStairs (
document As Document,
multistoryStairsId As LinkElementId
) As Boolean
public:
static bool CanCreateOnMultistoryStairs(
Document^ document,
LinkElementId^ multistoryStairsId
)
static member CanCreateOnMultistoryStairs :
document : Document *
multistoryStairsId : LinkElementId -> bool
Parameters
- document Document
-
- multistoryStairsId LinkElementId
-
The multistory stairs id.
Return Value
Boolean
Exceptions
See Also