MEPBuildingConstructionSetInsert Method |
Insert the specified MEPBuildingConstruction into the set.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Insert(
MEPBuildingConstruction item
)
Public Overridable Function Insert (
item As MEPBuildingConstruction
) As Boolean
public:
virtual bool Insert(
MEPBuildingConstruction^ item
)
abstract Insert :
item : MEPBuildingConstruction -> bool
override Insert :
item : MEPBuildingConstruction -> bool
Parameters
- item MEPBuildingConstruction
- The MEPBuildingConstruction to be inserted into the set.
Return Value
BooleanReturns whether the MEPBuildingConstruction was inserted into the set.
See Also