SelectionFilterElementContains Method |
Returns true if the given ElementId is a member of this filter's set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Contains(
ElementId id
)
Public Function Contains (
id As ElementId
) As Boolean
public:
bool Contains(
ElementId^ id
)
member Contains :
id : ElementId -> bool
Parameters
- id ElementId
-
The ElementId to look for.
Return Value
Boolean
True if the given ElementId is a member of the filter, otherwise false.
Exceptions
See Also