ElementIdSetFilterGetIdsToInclude Method |
Returns the ids of this filter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<ElementId> GetIdsToInclude()
Public Function GetIdsToInclude As ICollection(Of ElementId)
public:
ICollection<ElementId^>^ GetIdsToInclude()
member GetIdsToInclude : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
The collection of ids.
See Also