ElementTransformUtilsCanMirrorElement Method |
Determines whether element can be mirrored.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CanMirrorElement(
Document ADoc,
ElementId elemId
)
Public Shared Function CanMirrorElement (
ADoc As Document,
elemId As ElementId
) As Boolean
public:
static bool CanMirrorElement(
Document^ ADoc,
ElementId^ elemId
)
static member CanMirrorElement :
ADoc : Document *
elemId : ElementId -> bool
Parameters
- ADoc Document
-
The document where the element reside.
- elemId ElementId
-
The element identified by id.
Return Value
Boolean
True if the element can be mirrored.
Exceptions
See Also