IFCExtrusionCreationDataScaledOuterPerimeter Property |
The outer perimeter of the extrusion, scaled to the units of export.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double ScaledOuterPerimeter { get; set; }
Public Property ScaledOuterPerimeter As Double
Get
Set
public:
property double ScaledOuterPerimeter {
double get ();
void set (double value);
}
member ScaledOuterPerimeter : float with get, set
Property Value
Double
This value represents the perimeter of the outermost curve loop bounding the area of the extrusion.
Zero if the perimeter has never been set on this object.
See Also