MultistoryStairsIsPinned Method |
Checks if a stair is pinned.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsPinned(
Stairs stairs
)
Public Function IsPinned (
stairs As Stairs
) As Boolean
public:
bool IsPinned(
Stairs^ stairs
)
member IsPinned :
stairs : Stairs -> bool
Parameters
- stairs Stairs
-
A stairs element in this multistory stairs element.
Return Value
Boolean
Returns true if the stairs is pinned; otherwise returns false.
Exceptions
See Also