ElementCanDeleteSubelement Method

Checks if given subelement can be removed from the element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanDeleteSubelement(
	Subelement subelem
)

Parameters

subelem  Subelement
Subelement to check.

Return Value

Boolean
True if subelement can be removed, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also