FilterableValueProviderGetStringValue Method |
Gets a string value from the given element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetStringValue(
Element element
)
Public Function GetStringValue (
element As Element
) As String
public:
String^ GetStringValue(
Element^ element
)
member GetStringValue :
element : Element -> string
Parameters
- element Element
-
The element to query.
Return Value
String
The string value from the element.
Exceptions
See Also