DividedSurfaceHostReference Property |
A reference to the divided face on the host.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Reference HostReference { get; }
Public ReadOnly Property HostReference As Reference
Get
public:
property Reference^ HostReference {
Reference^ get ();
}
member HostReference : Reference with get
Property Value
Reference
RemarksThis is the same as the hostReference argument
to the NewDividedSurface method of
FamilyItemFactory.
See Also