Returns a copy of this face's surface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Surface GetSurface()
Public Function GetSurface As Surface
public:
Surface^ GetSurface()
member GetSurface : unit -> Surface
Return Value
Surface A copy of this face's surface.
See Also