ProjectPositionAngle Property |
Angle from True North.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Angle { get; set; }
Public Property Angle As Double
Get
Set
public:
property double Angle {
double get ();
void set (double value);
}
member Angle : float with get, set
Property Value
Double
Remarks
This is the angle difference between project north and true north measured in
radians. It can have a value from -PI to PI.
If the parameter value is outside that range, it
will be shifted by 2*PI until it falls into range.
See Also