RebarBendingDetailGetPosition Method |
Gets the position of the bending detail relative to its view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static XYZ GetPosition(
Element bendingDetail
)
Public Shared Function GetPosition (
bendingDetail As Element
) As XYZ
public:
static XYZ^ GetPosition(
Element^ bendingDetail
)
static member GetPosition :
bendingDetail : Element -> XYZ
Parameters
- bendingDetail Element
-
The bending detail for which we want to get the position.
Return Value
XYZ
Returns the position of the bending detail relative to its view.
Exceptions
See Also