SelectionFilterElementAddSingle Method |
Adds a single ElementId to the filter's set.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddSingle(
ElementId id
)
Public Sub AddSingle (
id As ElementId
)
public:
void AddSingle(
ElementId^ id
)
member AddSingle :
id : ElementId -> unit
Parameters
- id ElementId
-
The ElementId to add.
Exceptions
See Also