ViewScheduleGetValidCategoriesForSchedule Method |
Gets a list of categories that can be used for a regular schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ICollection<ElementId> GetValidCategoriesForSchedule()
Public Shared Function GetValidCategoriesForSchedule As ICollection(Of ElementId)
public:
static ICollection<ElementId^>^ GetValidCategoriesForSchedule()
static member GetValidCategoriesForSchedule : unit -> ICollection<ElementId>
Return Value
ICollectionElementId
The IDs of all valid categories.
See Also