FreeFormElementCanOffsetFace Method |
Determines if the input face of the FreeFormElement can be offset.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanOffsetFace(
Face face
)
Public Function CanOffsetFace (
face As Face
) As Boolean
public:
bool CanOffsetFace(
Face^ face
)
member CanOffsetFace :
face : Face -> bool
Parameters
- face Face
-
The face to be checked.
Return Value
Boolean
True if the face can be offset, false otherwise.
Exceptions
See Also