LinearArrayIsElementArrayable Method |
Indicates whether the input element is arrayable.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsElementArrayable(
Document aDoc,
ElementId id
)
Public Shared Function IsElementArrayable (
aDoc As Document,
id As ElementId
) As Boolean
public:
static bool IsElementArrayable(
Document^ aDoc,
ElementId^ id
)
static member IsElementArrayable :
aDoc : Document *
id : ElementId -> bool
Parameters
- aDoc Document
-
The document.
- id ElementId
-
The element id.
Return Value
Boolean
True if the input element is arrayable, false otherwise.
Exceptions
See Also