MultiReferenceAnnotationOptionsReferencesDontMatchReferenceCategory Method |
Verifies that all of the references belongs to elements which doesn't match the
reference category required by the MultiReferenceAnnotationType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool ReferencesDontMatchReferenceCategory(
IList<Reference> references
)
Public Function ReferencesDontMatchReferenceCategory (
references As IList(Of Reference)
) As Boolean
public:
bool ReferencesDontMatchReferenceCategory(
IList<Reference^>^ references
)
member ReferencesDontMatchReferenceCategory :
references : IList<Reference> -> bool
Parameters
- references IListReference
-
The references to test.
Return Value
Boolean
Returns true if the element categories of all tested references do not match the element category required by the MultiReferenceAnnotationType.
Exceptions
See Also