PipeIsPipingSystemTypeId Method |
Checks if given type is valid piping system type.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsPipingSystemTypeId(
Document document,
ElementId systemTypeId
)
Public Shared Function IsPipingSystemTypeId (
document As Document,
systemTypeId As ElementId
) As Boolean
public:
static bool IsPipingSystemTypeId(
Document^ document,
ElementId^ systemTypeId
)
static member IsPipingSystemTypeId :
document : Document *
systemTypeId : ElementId -> bool
Parameters
- document Document
-
The document.
- systemTypeId ElementId
-
ElementId of the piping system type to check.
Return Value
Boolean
True if the given systemTypeId is the piping system type, false otherwise.
Exceptions
See Also