RebarGetShapeDrivenAccessor Method |
Returns an interface providing access to shape-driven properties and methods for this Rebar element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarShapeDrivenAccessor GetShapeDrivenAccessor()
Public Function GetShapeDrivenAccessor As RebarShapeDrivenAccessor
public:
RebarShapeDrivenAccessor^ GetShapeDrivenAccessor()
member GetShapeDrivenAccessor : unit -> RebarShapeDrivenAccessor
Return Value
RebarShapeDrivenAccessor
The interface providing access to shape-driven properties and methods for this Rebar element.
Exceptions
See Also