ViewScheduleIsValidCategoryForKeySchedule Method

Checks whether a category can be used for a key schedule.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidCategoryForKeySchedule(
	ElementId categoryId
)

Parameters

categoryId  ElementId
The category ID to check.

Return Value

Boolean
True if the category can be used for a key schedule, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also