BuiltInFailuresElectricalFailuresNotEnoughAvailSlotsAndLugsOnPanel Property |
You can't connect to panel [Panel Name] because there aren't enough slots and Feed Through Lugs is occupied. \nYou can increase the [ParameterName] to be greater than [Number] to connect through breaker slots or you can disconnect existing Feed Through Lugs connection.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId NotEnoughAvailSlotsAndLugsOnPanel { get; }
Public Shared ReadOnly Property NotEnoughAvailSlotsAndLugsOnPanel As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ NotEnoughAvailSlotsAndLugsOnPanel {
FailureDefinitionId^ get ();
}
static member NotEnoughAvailSlotsAndLugsOnPanel : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also