ExporterIFCUtilsGetNumBuildingStoreys Method |
Returns the number of non-empty, non-duplicate building stories in the file.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static int GetNumBuildingStoreys(
ExporterIFC exporterIFC
)
Public Shared Function GetNumBuildingStoreys (
exporterIFC As ExporterIFC
) As Integer
public:
static int GetNumBuildingStoreys(
ExporterIFC^ exporterIFC
)
static member GetNumBuildingStoreys :
exporterIFC : ExporterIFC -> int
Parameters
- exporterIFC ExporterIFC
-
The exporter.
Return Value
Int32
The number of stories.
Exceptions
See Also