The exact length of the curve.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Length { get; }
Public ReadOnly Property Length As Double
Get
public:
property double Length {
double get ();
}
member Length : float with get
Property Value
Double
Exceptions
RemarksComputes the length of the curve using analytical or numeric
integration. There is no performance hit for lines and arcs.
See Also