CategoryNameMapContains Method |
Tests for the existence of a category with that name within the map.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic virtual bool Contains(
string key
)
Public Overridable Function Contains (
key As String
) As Boolean
public:
virtual bool Contains(
String^ key
)
abstract Contains :
key : string -> bool
override Contains :
key : string -> bool
Parameters
- key String
- The category name to be searched for.
Return Value
BooleanThe Contains method returns True if the name is within the map, otherwise False.
See Also