ExternalResourceLoadDataExternalResourceType Property |
The ExternalResourceType for which Revit is requesting data from the server.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExternalResourceType ExternalResourceType { get; }
Public ReadOnly Property ExternalResourceType As ExternalResourceType
Get
public:
property ExternalResourceType^ ExternalResourceType {
ExternalResourceType^ get ();
}
member ExternalResourceType : ExternalResourceType with get
Property Value
ExternalResourceType
See Also