MassSurfaceDataMassLevelDataId Property |
The MassLevelData used when the surface is horizontal, planar, and at the same height as a MassLevelData
related to the same mass as the referenced face.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementId MassLevelDataId { get; }
Public ReadOnly Property MassLevelDataId As ElementId
Get
public:
property ElementId^ MassLevelDataId {
ElementId^ get ();
}
member MassLevelDataId : ElementId with get
Property Value
ElementId
See Also