PointLoadIsValidHostId Method

Indicates if the provided host id can host point loads The document containing both the host and the load The id of the analytical element that is about to host a point load True if a point load can be placed on the input host id

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsValidHostId(
	Document pDoc,
	ElementId hostId
)

Parameters

pDoc  Document
 
hostId  ElementId
 

Return Value

Boolean
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also